Skip to main content
It looks like you're using Internet Explorer 11 or older. This website works best with modern browsers such as the latest versions of Chrome, Firefox, Safari, and Edge. If you continue with this browser, you may see unexpected results.
Alameda County Library

eBooks & eAudio: Overdrive: Libby & Kindle

We have ebooks and downloadable audiobooks for all ages.

Book Match

Book Match Icon
Not sure what to read next? Let our matchmakers create a customized book list just for you! You can ask for recommendations from a specific matchmaker or fill out a short questionnaire and we’ll choose one for you. Try Book Match today!

Happy Reading! 

Get the App

Libby logoOverdrive blue backgound white OKindle logo Silhouette of child reading a book seated in front of a starry sky.


Go to OverDrive

Find out which OverDrive app is right for you!

  • Try Libby - The one-tap reading app from OverDrive! Get it now from your app store.
  • Want to read Kindle eBooks?  OverDrive is the only place you'll find them. Need Help? 
    Manage Your Kindle eBooks
  • Love the classic OverDrive app? It's still available from your favorite app store.

 

Libby is now available in 10 languages!

To help further serve the needs of our diverse reading community, Libby’s user interface now supports 9 additional languages. All of the helpful information and guides (not the ebooks and audiobooks themselves) can be updated to your native language to simplify your experience. Browse collections, search for specific titles, get help, and more in the following languages:

  • English
  • Spanish
  • French (Canada)
  • Simplified Chinese
  • Traditional Chinese
  • German
  • Italian
  • Japanese
  • Russian
  • Swedish

If your device is set to one of these languages, Libby will automatically display in that language.

IMPORTANT INFORMATION FOR ANDROID USERS:

To support this upgrade and enable future feature development, Libby’s minimum Android operating system requirement has changed from version 4.4+ (KitKat, released in 2013) to version 5.0+ (Lollipop, released in 2014). This change affects Android devices that cannot upgrade to Android version 5 or higher.  Users with these older devices will see a message with options to either update their device's operating system, switch to a supported device, or access Libby in the device’s web browser. The iOS minimum requirement for Apple devices (iPhones and iPads) remains unchanged at 9.0+.

Got Questions?

Current Technical Issues

 

Morningstar Investment Research is reporting a problem with the search on the main page.

If you experience an issue with the search box on the home page, please click on a different tab and try again.

Feel free to contact us through our eResources Help Form if you have any questions.


Get Started with eResources Now!
eResources Updates & Changes

 

We are launching our new website on Monday, December 14 from 6am - 12pm. During this time, the following online services will not be available: Website, Catalog, eLibrary, Library Accounts, and Live Chat. 


Got Questions?
We've got answers!

Get Help